Windows 7 не видит видеокарту

Опубликовано: 10.10.2017

Windows 7 не видит видеокарту

Компьютер не видит видеокарту (перезалив) Более легкий способ

Добрый вечер, уважаемые эксперты.

Просьба помочь в такой проблеме. Собрал накануне компьютер по этой , все подключил. Видеокарта: PCI-E Sapphire AMD Radeon HD7950, с DVI-входом (и еще другими). Тонкость в том, что у моего монитора VGA выход на кабеле, поэтому докупил переходник с VGA на DVI, протестировал его на старой видеокарте, все работает. На время установки ОС ставил VGA на встроенную видеокарту в материнке.


Компьютер не видит видеокарту

После сборки компьютер запустился и установился BIOS (я такой еще ни разу не видел :-)). Версия BIOS - American Megatrends Inc. 1401, 18.02.2013.

Через него вывел загрузку через USB, установил с флешки ОС Windows 7 Ultimate.

Далее стал ставить драйвера (не через диски в комплекте, а по поиску в Сети, так как оптического привода нет), однако при установке драйверов на видеокарту толком ничего не установилось. Тут уже у меня стали закрадываться сомнения. Попробовал различные версии драйверов, все бестолку, ОС попросту не хочет видеть видеокарту.


Видео карта не отображается в диспетчер устройств. Есть решение !!!

Потом попробовал просто напрямую подключить монитор с переходником на DVI вход на видеокарте. Никакого результата, монитор не включался. После нескольких неуспешных попыток, вернул адаптер обратно на VGA-разъем в материнской плате.

Залез в BIOS, попробовал поковыряться там, особых результатов и это не дало. Вроде как переключал вывод с встроенного в материнку видеоадаптера на внешний графический адаптер, но увы и ах. Монитор включается со встроенного в материнку видеоадаптера.

Скачал Everest, по итогам сканирования в разделе "Отображение" в пунктах "Видео PCI / AGP" и "Графический процессор" ничего не подгружается.

На всякий случай прикрепляю фотографии установленной видеокарты (но вроде как встроена она верно, оба вентилятора на системе охлаждения работают, питание идет).

В общем, видеокарта есть, но ее не видно толком ни в BIOS (или я попросту не смог найти), ни в ОС, не ставятся драйвера. Прошу помощи, заранее благодарю

rss